Pics will not load | FinHeaven - Miami Dolphins Forums

Pics will not load

WeVie

Champion Of The Beards!
Club Member
Joined
Jan 17, 2003
Messages
6,819
Reaction score
2,436
Age
44
Location
Mooresville, NC
For some reason pictures have stopped loading on my computer. It will load the page and say 3 items remaining or ever how many there are and never load. What is wrong? Does anyone know? I have cable.
 

WeVie

Champion Of The Beards!
Club Member
Joined
Jan 17, 2003
Messages
6,819
Reaction score
2,436
Age
44
Location
Mooresville, NC
oh and the avatars won't load either but there are no red X or anything.
 

HugeFinFan

FinHeaven VIP
Joined
Jul 2, 2003
Messages
1,643
Reaction score
1
Age
34
Location
NY
In internet explorer, Click on Tools then Internet Options. Then click on the Security tab and try to lower your security levels..hope this helps
 

gonick1

Starter
Joined
May 4, 2005
Messages
361
Reaction score
0
Age
47
Location
Grass Valley Ca.
WeVie said:
For some reason pictures have stopped loading on my computer. It will load the page and say 3 items remaining or ever how many there are and never load. What is wrong? Does anyone know? I have cable.

Mine 2 Whatz up I cant load sigs&avitars what gives ? I haven violated TOS have I ?
 

Nublar7

Retired FinHeaven Staff
Super Donator
Club Member
Joined
Aug 13, 2003
Messages
36,054
Reaction score
2,747
Location
120 mi west of Costa Rica
gonick1 said:
Mine 2 Whatz up I cant load sigs&avitars what gives ? I haven violated TOS have I ?
I think it is a problem with Internet Explorer that happens from time to time. It even happens to me sometimes. Sometimes when I type in FinHeaven I get redirected to Google. It usually fixes itself in a few minutes.
 

3P

I believe I can fly!
Joined
Apr 2, 2003
Messages
4,683
Reaction score
1
Age
40
Location
Detroit, MI
What browser are you guys using?

And can you be more specific as to what pictures won't load?

See if you can tell me which pictures exactly won't load.

To do this in IE, right click the image, or the red X where it's supposed to be, and go down to properties. It should list the type as some sort of image... jpeg, gif, png, etc.

Below that is a section that says "Address (URL)". You should be able to highlight it, rightclick to copy and then paste it here in a reply. I'd appreciate your assistance in this matter, as I've not seen any indications of any problems on our end.
 

gonick1

Starter
Joined
May 4, 2005
Messages
361
Reaction score
0
Age
47
Location
Grass Valley Ca.
phinphanphrommi said:
What browser are you guys using?

And can you be more specific as to what pictures won't load?

See if you can tell me which pictures exactly won't load.

To do this in IE, right click the image, or the red X where it's supposed to be, and go down to properties. It should list the type as some sort of image... jpeg, gif, png, etc.

Below that is a section that says "Address (URL)". You should be able to highlight it, rightclick to copy and then paste it here in a reply. I'd appreciate your assistance in this matter, as I've not seen any indications of any problems on our end.
I dont know how specific I can be Um for me it started yesterday I responded 2 some kids thread about Zach ageing I slapped in a pic of zach for him and that wuz the lasttime I could? Ill go find the thread :Zach is not to old
clear.gif

Now Thats messed up it works fine ? I'm stumped I swear though It didnt work most of yesterday and until now today. Thanx 4 Your help-STU
 
Top Bottom