Problems getting the site to load the past few days

Discussion in 'Questions and Suggestions Forum' started by mrhankey81701, Mar 12, 2017.

  1. mrhankey81701

    mrhankey81701 FinHeaven VIP Finheaven VIP

    Joined:
    Apr 2010
    Messages:
    5,476
    Likes Received:
    1,205
    Trophy Points:
    113
    Not sure where to post this, but I have had problems getting on the past few days. This morning was the first time it worked for me.
     
  2. DisturbedShifty

    DisturbedShifty Shifty Gold Administrator Finheaven VIP

    Joined:
    Apr 2006
    Messages:
    16,387
    Likes Received:
    2,214
    Trophy Points:
    113
    We will look into it.
     
  3. Ikema

    Ikema FinHeaven VIP

    Joined:
    Apr 2006
    Messages:
    1,481
    Likes Received:
    175
    Trophy Points:
    63
    Same here, browser said it was the server issue if that helps.
     
  4. DisturbedShifty

    DisturbedShifty Shifty Gold Administrator Finheaven VIP

    Joined:
    Apr 2006
    Messages:
    16,387
    Likes Received:
    2,214
    Trophy Points:
    113
    Ok folks. It seems as though there was a bit of maintenance the other day that cause a few hick ups. As of now though everything should be back to normal. If it is not be sure to clear your internet browser history and clear all cookies and caches on your browser of choice. Another issue one of the other staff members ran into was his router decided to block the site randomly. Be sure to make sure all the proper ports are open on your router if clearing the cache. Hopefully all these issues will be a thing of the past once we get the new site up and running. Please keep us posted if you experience any other issues.
     
  5. DuderinoN703

    DuderinoN703 We? What the **** we? Finheaven VIP Donator

    Joined:
    Oct 2004
    Messages:
    38,262
    Likes Received:
    2,293
    Trophy Points:
    113
    I had issues on Day 1 of the FA period but they've remedied themselves since. I was going nuts :lol:
     

Share This Page